Hard- and Software requirements

The following requirements apply to the service EVALARM.
 

Webinterface:

  • Fully supported browsers: Chrome, Edge, Safari, Firefox, Opera

  • Limited support: Internet Explorer 5.0 – 9.0
     

Desktop Client:

  • Windows 7, 8, 8.1, 10

  • Java SE 7-11
     

 Android App:

  • Android 5.0 – 10.0

  • 320x480 bzw. 3.5''
     

 iOS:

  • iOS 10.0 – 13.4.1
     

Last update: May 2020

© 2020 EVALARM® powered by GroupKom GmbH

  • Facebook Social Icon
  • Twitter Social Icon